Build Your Own Clone Message Board

It is currently Mon Feb 26, 2024 12:00 pm

All times are UTC - 6 hours




Post new topic  [ 1894 topics ]  Go to page 1, 2, 3, 4, 5 ... 76  Next
 Topics   Author   Replies   Views   Last post 
Announcements
This topic is locked, you cannot edit posts or make further replies. PLEASE READ BEFORE BUILDING THE DIGITAL ECHO & PING PONG KIT

Morgan

1

20914

Tue Aug 17, 2010 10:31 am

Morgan View the latest post

Topics
No unread posts Attachment(s) Reverb Schematic, PCB Map, Parts List, and Voltage Chart

Morgan

1

20055

Sat Mar 26, 2022 7:02 am

Alvodicka View the latest post

No unread posts Attachment(s) BBD Effects, Delay & Reverb PCB Layouts

Stephen

3

18752

Mon Jul 12, 2021 2:13 pm

duhvoodooman View the latest post

No unread posts Stock Delay Board Pictures (All Models)

ParanoidAndroid

18

27844

Thu Oct 06, 2011 4:42 am

Stephen View the latest post

This topic is locked, you cannot edit posts or make further replies. Attachment(s) Flanger PCB Map, Schematic, Parts List, and Voltage Chart

Morgan

0

11009

Thu Feb 04, 2010 11:10 am

Morgan View the latest post

No unread posts How To Submit a Tech Support Thread

Morgan

0

16127

Wed Oct 07, 2009 4:16 pm

Morgan View the latest post

No unread posts Attachment(s) Delay Schematics and PCBs With Part Lists

Morgan

3

15662

Thu Feb 12, 2009 10:18 am

Morgan View the latest post

No unread posts Attachment(s) Stereo Flanger: Mono works great, Stereo not!

DDD

2

710

Sun Jan 21, 2024 6:27 pm

DDD View the latest post

No unread posts Attachment(s) Analog delay -- LED works, dry signal passed, no effect

jady

5

1474

Sun Dec 31, 2023 10:52 am

duhvoodooman View the latest post

No unread posts Analog Chorus - LED works, only dry sound comes through.

jrbirt80

12

1715

Sun Dec 31, 2023 10:41 am

duhvoodooman View the latest post

No unread posts Analog Chorus with Solid On LED

Overdrivn75

2

1084

Wed Dec 27, 2023 1:05 pm

Overdrivn75 View the latest post

No unread posts Attachment(s) Analog Delay - No Effect When Engaged or Bypassed

hchildre

12

2103

Mon Nov 27, 2023 11:45 am

duhvoodooman View the latest post

No unread posts Attachment(s) Getting bit of a boost when turning on my 3.1 Analog Chorus

r7ski@earthlink.net

3

231

Mon Nov 13, 2023 7:38 am

sjaustin View the latest post

No unread posts Echo Royale - First delay is static-y

moonrecordingco

7

3500

Mon Oct 16, 2023 10:20 am

duhvoodooman View the latest post

No unread posts Attachment(s) Analog Chorus - Effect not modulating / No LED

BAAblue

5

264

Thu Oct 12, 2023 2:20 pm

byoc View the latest post

No unread posts Attachment(s) Lil Reverb Low Volume...

RobertJay

12

898

Fri Jun 16, 2023 1:02 pm

byoc View the latest post

No unread posts Attachment(s) Analog Chorus Rev3.1 -- No effect but bypass works...

EastStreet Guitars

2

377

Thu Jun 15, 2023 12:09 pm

byoc View the latest post

No unread posts Bass Chorus outputting too loud

owcs

24

1849

Sat Apr 29, 2023 4:49 pm

owcs View the latest post

No unread posts Attachment(s) Analog Vibrato - Vibrato suddenly stopped working *RESOLVED*

[ Go to pageGo to page: 1, 2 ]

Davemullins

28

1722

Sun Apr 16, 2023 10:49 pm

Davemullins View the latest post

No unread posts Attachment(s) Analog Chorus. Troubleshooting - Over tinkered? No power to

[ Go to pageGo to page: 1, 2 ]

DangerMDV

25

1394

Tue Apr 11, 2023 7:26 pm

duhvoodooman View the latest post

No unread posts Attachment(s) Analog Vibrato - Battery won't fit in enclosure

Davemullins

6

767

Mon Apr 03, 2023 2:14 pm

WMP1 View the latest post

No unread posts Attachment(s) Analog Vibrato mods--flanger?

WMP1

11

1659

Sun Apr 02, 2023 8:07 pm

WMP1 View the latest post

No unread posts Attachment(s) Echo Royal Clipping/Distortion on delayed signal [SOLVED?]

kerobit

2

597

Sat Mar 25, 2023 10:49 am

duhvoodooman View the latest post

No unread posts Attachment(s) Bass Chorus No sound when engaged.

[ Go to pageGo to page: 1, 2 ]

mikehas

25

2960

Wed Feb 15, 2023 2:35 pm

mikehas View the latest post

No unread posts Attachment(s) How to test whether I ruined my PCB - Classic Delay

BKS

6

813

Tue Feb 14, 2023 2:11 pm

BKS View the latest post

No unread posts Attachment(s) Classic delay - bypass works but no effect and no led

dramscience

4

723

Mon Feb 13, 2023 9:10 am

duhvoodooman View the latest post

Display topics from previous:  Sort by  
Post new topic  [ 1894 topics ]  Go to page 1, 2, 3, 4, 5 ... 76  Next

All times are UTC - 6 hours


Who is online

Users browsing this forum: No registered users and 1 guest


Unread posts Unread posts    No unread posts No unread posts    Announce Announcement
Unread posts [ Popular ] Unread posts [ Popular ]    No unread posts [ Popular ] No unread posts [ Popular ]    Sticky Sticky
Unread posts [ Locked ] Unread posts [ Locked ]    No unread posts [ Locked ] No unread posts [ Locked ]    Moved topic Moved topic
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
Powered by phpBB® Forum Software © phpBB Group