Build Your Own Clone Message Board

It is currently Wed Dec 13, 2017 6:25 pm

All times are UTC - 6 hours




Post new topic Reply to topic  [ 13 posts ] 
Author Message
PostPosted: Thu Nov 09, 2017 10:56 am 
Offline

Joined: Wed Nov 08, 2017 7:42 pm
Posts: 6
Hello. I'm currently struggling with a Mimosa Jr. kit.

At first I had the same problem as the person in this thread, same cause. Then I wasn't getting any compression and figured out I had the diode in backwards (didn't see the line and thought the dot was a substitute indicator for the line).

Now I've got it working somewhat but there are two problems. One, it distorts and seems to respond sluggishly. The other is that there isn't really a satisfying amount of compression. Just with my ears I would say it's maybe 2:1, which is not going to do it for me.

Bypass and blend work fine. LED works fine.

Voltages:
DC in (Voodoo ISO 5): 9.2

Q2 source: 1.6

TLO74 pins:
1 | 5.1
2 | 5.1
3 | 4.9
4 | 9.2
5 | 4.6
6 | 4.7
7 | 4.6
8 | 4.6
9 | 4.6
10 | 4.6
11 | 0.0
12 | 4.6
13 | 4.6
14 | 4.7

Attachment:
PCB-1.jpg
PCB-1.jpg [ 623.84 KiB | Viewed 213 times ]



Attachment:
PCB-2.jpg
PCB-2.jpg [ 957.93 KiB | Viewed 213 times ]


Top
 Profile  
 
PostPosted: Thu Nov 09, 2017 12:59 pm 
Offline
Site Admin
User avatar

Joined: Sun Jan 22, 2006 1:39 pm
Posts: 3613
Location: Moses Lake, WA
If you want a faster attack, you can make the 2.2uF cap smaller. Try a 1uF.

_________________
*patience is a virtue*

Please do not PM me. email is prefered. keith@buildyourownclone.com


Top
 Profile  
 
PostPosted: Thu Nov 09, 2017 5:21 pm 
Offline

Joined: Wed Nov 08, 2017 7:42 pm
Posts: 6
Whoops I'm not being clear. The response I mentioned is when you switch from bypass to the effect - it sags the way I associate with being under-powered, and the distortion gets a little worse. The effect is not functioning correctly at all. If it is compressing at all it's way too subtle for an Orange Squeezer. I have another exemplar beside the Mimosa Jr that sounds about like a typical OS, and the Mimosa sounds like it is just adding unpleasant, prominent distortion - little or no compression. I want help troubleshooting.

So far I corrected the mistakes I could find - wrong electrolytic cap and wrong diode orientation. I don't understand the circuit to where I can systematically test blocks of the circuit to pin down the problem.


Top
 Profile  
 
PostPosted: Thu Nov 09, 2017 6:23 pm 
Offline
Site Admin
User avatar

Joined: Sun Jan 22, 2006 1:39 pm
Posts: 3613
Location: Moses Lake, WA
Have you reflowed all your solder joints and adjusted the trimpot?

_________________
*patience is a virtue*

Please do not PM me. email is prefered. keith@buildyourownclone.com


Top
 Profile  
 
PostPosted: Fri Nov 10, 2017 10:55 am 
Offline

Joined: Wed Nov 08, 2017 7:42 pm
Posts: 6
Okay I will try reflowing solder and playing the trimmer. I will respond Monday with results.

BTW what is the specific diode that I got in my kit? I want to keep my printed schematic current. In the BOM in the instructions it just says

Quote:
1 - Germanium diode (1N60, 1N34A, etc.)

Thanks


Top
 Profile  
 
PostPosted: Fri Nov 10, 2017 11:33 am 
Offline
Moderator
User avatar

Joined: Tue Jan 02, 2007 1:24 pm
Posts: 10870
Location: Albany, NY
Beginner wrote:
BTW what is the specific diode that I got in my kit? I want to keep my printed schematic current. In the BOM in the instructions it just says

Quote:
1 - Germanium diode (1N60, 1N34A, etc.)

The actual type of germanium diode really doesn't matter in this application. They all have a forward voltage threshold around 0.25 - 0.35 VDC and block current flow in the other direction.

_________________
“My favorite programming language is SOLDER” - Bob Pease (RIP)

My Website * My Musical Gear * My DIY Pedals: Pg.1 - Pg.2


Top
 Profile  
 
PostPosted: Fri Nov 10, 2017 11:36 am 
Offline
Moderator

Joined: Thu Nov 15, 2007 10:57 pm
Posts: 3327
Location: San Diego
https://www.bing.com/images/search?q=germanium+diodes&qpvt=germanium+diodes&FORM=IGRE


Top
 Profile  
 
PostPosted: Tue Nov 14, 2017 11:31 am 
Offline

Joined: Wed Nov 08, 2017 7:42 pm
Posts: 6
Okay I reflowed solder and tried more extreme settings on the trimmer. It's not easy. It would have been so much better to use a 10-turn trimmer on this circuit.

The highest I can get the trimmer without distortion makes source of Q2 read 1.20v . At that point I get some compression and some of the characteristic Orange Squeezer sound.

Blend is only usable between 4 o'clock and maxed. With blend maxed, volume unity is 3 o'clock.


Last edited by Beginner on Tue Nov 14, 2017 11:36 am, edited 1 time in total.

Top
 Profile  
 
PostPosted: Tue Nov 14, 2017 11:43 am 
Offline
Site Admin
User avatar

Joined: Sun Jan 22, 2006 1:39 pm
Posts: 3613
Location: Moses Lake, WA
Beginner wrote:
Okay I reflowed solder and tried more extreme settings on the trimmer. It's not easy. It would have been so much better to use a 10-turn trimmer on this circuit.

The highest I can get the trimmer without distortion makes source of Q2 read 1.20v . At that point I get some compression and some of the characteristic Orange Squeezer sound.

Blend is only usable between 4 o'clock and maxed. With blend maxed, volume unity is 3 o'clock.


I don't understand what you are describing about the blend pot. What happens if it's below 4 o'clock? What is volume unity at 3 o'clock? The volume knob?

_________________
*patience is a virtue*

Please do not PM me. email is prefered. keith@buildyourownclone.com


Top
 Profile  
 
PostPosted: Tue Nov 14, 2017 1:15 pm 
Offline
Moderator

Joined: Thu Nov 15, 2007 10:57 pm
Posts: 3327
Location: San Diego
I wonder if you have the pots backwards? That is to say, you may have switched the BLEND and VOL knobs?


Top
 Profile  
 
PostPosted: Wed Nov 22, 2017 11:58 am 
Offline

Joined: Wed Nov 08, 2017 7:42 pm
Posts: 6
How about this. Is there a simple mod I can play with to get less volume from the clean/buffered side of the circuit?

If I can't get more compression and volume from the OS side, can I at least get lower volume on the clean side so it's easier to find the sweet spot of the blend control?


Top
 Profile  
 
PostPosted: Wed Nov 22, 2017 12:23 pm 
Offline
Site Admin
User avatar

Joined: Sun Jan 22, 2006 1:39 pm
Posts: 3613
Location: Moses Lake, WA
IC1a is the clean boost that makes the clean volume on par with the compression volume. Making R8 a larger value will reduce the gain of the clean boost. And/or you could make R16/17 less. This would let more compressed signal into the blend. If you want more gain reduction you could try reducing the value of R15 or 13. I haven't done this personally, but it should allow more of the envelope trigger signal through to the JFETs that cause the gain reduction. If you want a faster attack which creates a more obvious compression sound, making C8 smaller would do that.

_________________
*patience is a virtue*

Please do not PM me. email is prefered. keith@buildyourownclone.com


Top
 Profile  
 
PostPosted: Wed Nov 22, 2017 5:30 pm 
Offline

Joined: Wed Nov 08, 2017 7:42 pm
Posts: 6
Ecellent! Thanks I will monkey with those values and I'm sure I will find the balance I'm looking for.


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 13 posts ] 

All times are UTC - 6 hours


Who is online

Users browsing this forum: No registered users and 1 guest


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
Powered by phpBB® Forum Software © phpBB Group