Build Your Own Clone Message Board

It is currently Mon Apr 22, 2019 7:55 pm

All times are UTC - 6 hours




Post new topic Reply to topic  [ 7 posts ] 
Author Message
PostPosted: Fri Jun 01, 2018 9:34 pm 
Offline

Joined: Fri Jun 01, 2018 9:18 pm
Posts: 3
Hey guys!

Finished my 5-Knob and I'm having my trouble. I've got sound and my level, ratio, and tone knobs seem to be working, but my sustain and attack knobs don't seem to have much of an effect. The pedal doesn't really seem to be compressing.

I can attach more photos if this one isn't enough. This is my first build so sorry if my soldering is a bit gross, but I did reflow everything with not much of a change.

Do you guys think it might be the IC? I've seen a couple of others having a similar problem and it was the IC.


Top
 Profile  
 
PostPosted: Sat Jun 02, 2018 11:33 am 
Offline

Joined: Fri Jun 01, 2018 9:18 pm
Posts: 3
Sorry my photos didn't upload right the first time! I'm currently running it off a 9v and the led and bypass work, but no compression currently.

any advice would be awesome!

thanks again


Attachments:
5 knob 2.png
5 knob 2.png [ 810.8 KiB | Viewed 1386 times ]
5 knob 3.png
5 knob 3.png [ 773.58 KiB | Viewed 1386 times ]
Top
 Profile  
 
PostPosted: Sat Jun 02, 2018 11:45 am 
Offline
Moderator
User avatar

Joined: Tue Jan 02, 2007 1:24 pm
Posts: 11912
Location: Albany, NY
Have you dialed in the trimpot as shown on page 11 of the instructions? The pot in your photo is way over at the extreme clockwise side of it's sweep.

_________________
“My favorite programming language is SOLDER” - Bob Pease (RIP)

My Website * My Musical Gear * My DIY Pedals: Pg.1 - Pg.2


Top
 Profile  
 
PostPosted: Sun Jun 03, 2018 12:05 pm 
Offline
Moderator
User avatar

Joined: Wed Aug 30, 2006 8:03 am
Posts: 3692
Location: Beautiful Manitoulin Island
Also are you sure you have your ratio dialed fully to compression? Sustain and attck would be subtle if not


Top
 Profile  
 
PostPosted: Mon Jun 04, 2018 2:09 pm 
Offline

Joined: Fri Jun 01, 2018 9:18 pm
Posts: 3
@ Duhvoodooman Hey I adjusted the trimpot and I hear a subtle difference! thanks for the advice!

@knight of cups I currently have it cranked full clockwise.

Im beginning to understand just how subtle the effect is. Im not sure if its too subtle though. My next move would be to try an 18v power source to see if that helps.

Thanks again for the help!


Top
 Profile  
 
PostPosted: Mon Jun 04, 2018 3:16 pm 
Offline
User avatar

Joined: Sun Nov 18, 2012 5:13 pm
Posts: 3820
Location: Soddy Daisy,TN
Don’t forget, this effect relies on dynamics. It should be easy to over compress with a bass or some humbuckers.


Sent from my iPhone using Tapatalk

_________________
Pedal building is like the opposite of sex. All the fun stuff happens before you get in the box.


Top
 Profile  
 
PostPosted: Wed Jun 06, 2018 12:57 pm 
Offline
Moderator

Joined: Thu Nov 15, 2007 10:57 pm
Posts: 3439
Location: San Diego
Also, make sure the mix control is all the way to no dry signal. That gives you only compressed signal, so you'll be able to hear it better.


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 7 posts ] 

All times are UTC - 6 hours


Who is online

Users browsing this forum: No registered users and 1 guest


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
Powered by phpBB® Forum Software © phpBB Group