Build Your Own Clone Message Board

It is currently Fri Oct 23, 2020 9:45 pm

All times are UTC - 6 hours




Post new topic Reply to topic  [ 32 posts ]  Go to page Previous  1, 2
Author Message
PostPosted: Mon Aug 24, 2020 5:29 pm 
Offline

Joined: Fri Mar 13, 2015 2:53 pm
Posts: 101
What and where are the:

3 attach pot eyelets?


Top
 Profile  
 
PostPosted: Mon Aug 24, 2020 5:30 pm 
Offline

Joined: Sun May 03, 2020 6:07 pm
Posts: 18
Location: Melbourne, Australia
They'll be the three eyelets to which the "ATTACK" pot (VR3 on the PCB Map) is connected.


Attachments:
File comment: PCB Map
Screen Shot 2020-08-25 at 09.38.20.jpg
Screen Shot 2020-08-25 at 09.38.20.jpg [ 321.69 KiB | Viewed 88 times ]
File comment: Schematic
Screen Shot 2020-08-25 at 09.36.07.png
Screen Shot 2020-08-25 at 09.36.07.png [ 277.67 KiB | Viewed 88 times ]
Top
 Profile  
 
PostPosted: Mon Aug 24, 2020 5:56 pm 
Offline

Joined: Fri Mar 13, 2015 2:53 pm
Posts: 101
From the component side of the board the "Attack" eyelets read as follows -

Left=0v
Center=0v -started out at .04v and leaked down to 0v
Right=1.15v


Top
 Profile  
 
PostPosted: Mon Aug 24, 2020 7:44 pm 
Offline
Moderator
User avatar

Joined: Tue Jan 02, 2007 1:24 pm
Posts: 13740
Location: Albany, NY
joew wrote:
I have both of the IC's pulled for the transistor voltage reading. Could that make a difference?

No.

joew wrote:
From the component side of the board the "Attack" eyelets read as follows -

Left=0v
Center=0v -started out at .04v and leaked down to 0v
Right=1.15v

On my EF/FW, all three lugs of the Attack pot show ~1.27V. It's looking like you might have a bad pot there. Please do this:

  1. Disconnect your power source.
  2. Turn the Attack pot all the way down (full CCW)
  3. Measure the resistance between the two outer lugs.

You should see almost no resistance there--a couple of ohms at the most. What value do you get?

_________________
“My favorite programming language is SOLDER” - Bob Pease (RIP)

My Website * My Musical Gear * My DIY Pedals: Pg.1 - Pg.2


Top
 Profile  
 
PostPosted: Tue Aug 25, 2020 9:55 am 
Offline

Joined: Fri Mar 13, 2015 2:53 pm
Posts: 101
I don't get any Ohm reading from the outside lugs of the Attack pot, with the Power disconnected and pot fully CCW.

Are we looking at this pot because of the voltage readings on the transistor?


Top
 Profile  
 
PostPosted: Tue Aug 25, 2020 10:25 am 
Offline
Moderator
User avatar

Joined: Tue Jan 02, 2007 1:24 pm
Posts: 13740
Location: Albany, NY
Yes, exactly. The transistor's base gets its required voltage through the Attack pot. The voltage originates from the R21/R22 voltage splitter, which drops a nominal 9V supply voltage down to (22/(150+22))*9=1.15V. This is exactly what you see on the right lug (#1) of the Attack pot, but it's not carrying through to the left lug (#3) that connects to the base of the transistor, rendering it non-operational. So, bottom line--bad pot. Contact sales@buildyourownclone.com and request a free replacement. Tell 'em DVM sent you! :wink:

_________________
“My favorite programming language is SOLDER” - Bob Pease (RIP)

My Website * My Musical Gear * My DIY Pedals: Pg.1 - Pg.2


Top
 Profile  
 
PostPosted: Tue Aug 25, 2020 10:30 am 
Offline

Joined: Fri Mar 13, 2015 2:53 pm
Posts: 101
Many Thanks DVM.

I'll update this post after I replace the Pot....


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 32 posts ]  Go to page Previous  1, 2

All times are UTC - 6 hours


Who is online

Users browsing this forum: No registered users and 1 guest


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
cron
Powered by phpBB® Forum Software © phpBB Group