Build Your Own Clone Message Board

It is currently Wed Aug 12, 2020 3:28 am

All times are UTC - 6 hours




Post new topic Reply to topic  [ 9 posts ] 
Author Message
PostPosted: Thu May 28, 2020 9:20 am 
Offline

Joined: Thu May 28, 2020 9:10 am
Posts: 3
i just built the harmonic trem and it isnt functioning as such. if anything its giving me a slight mid boost/drive. the pots seem to only change level for the most part. not sure what's wrong. this is my first build. please help!

picture attached


Attachments:
IMG-1797.JPG
IMG-1797.JPG [ 724.12 KiB | Viewed 524 times ]
Top
 Profile  
 
PostPosted: Thu May 28, 2020 10:21 am 
Offline
Moderator
User avatar

Joined: Wed Apr 26, 2006 5:14 pm
Posts: 8543
Location: Truckee, CA
Hi Welcome to the forum! :D

Here is some general guidance on the matter. I highly suggest you follow it: http://www.byocelectronics.com/board/viewtopic.php?f=9&t=52188

Does the LED blink in time with the rate knob?

_________________
MasterDelayer/Reverbrador/Ampaholic/TopJacker


Top
 Profile  
 
PostPosted: Thu May 28, 2020 10:42 am 
Offline
Moderator
User avatar

Joined: Tue Jan 02, 2007 1:24 pm
Posts: 13545
Location: Albany, NY
Are you sure you placed the different types of transistors in the correct positions?

Did you adjust the two trimpots as directed on page 12 of the instructions?

A photo of the backside of the PCB would be helpful, too.

_________________
“My favorite programming language is SOLDER” - Bob Pease (RIP)

My Website * My Musical Gear * My DIY Pedals: Pg.1 - Pg.2


Top
 Profile  
 
PostPosted: Thu May 28, 2020 5:40 pm 
Offline

Joined: Thu May 28, 2020 9:10 am
Posts: 3
Hey guys - really appreciate the responses.


- no, the LED doesn't blink at all.

- the LED turns on, but i AM getting signal as well. this signal changes, mostly in volume, when moving the knobs.

- i checked the transistors and they're oriented correctly.

- yes, I adjusted both trimpots.

I'm attaching a photo of the back as well.


Attachments:
IMG_0572.JPG
IMG_0572.JPG [ 414.3 KiB | Viewed 500 times ]
Top
 Profile  
 
PostPosted: Thu May 28, 2020 7:53 pm 
Offline
Moderator
User avatar

Joined: Tue Jan 02, 2007 1:24 pm
Posts: 13545
Location: Albany, NY
Yikes! You need to clip all those long component lead ends down to the top of their solder joints. Very strong possibility that you're getting power or signal shorting at the moment.

_________________
“My favorite programming language is SOLDER” - Bob Pease (RIP)

My Website * My Musical Gear * My DIY Pedals: Pg.1 - Pg.2


Top
 Profile  
 
PostPosted: Fri May 29, 2020 8:54 am 
Offline
Moderator
User avatar

Joined: Wed Apr 26, 2006 5:14 pm
Posts: 8543
Location: Truckee, CA
+1 to what DVM said. Also, here are some more build resources:
http://www.byocelectronics.com/board/viewtopic.php?f=9&t=52211

http://www.byocelectronics.com/board/viewtopic.php?f=9&t=6401

_________________
MasterDelayer/Reverbrador/Ampaholic/TopJacker


Top
 Profile  
 
PostPosted: Fri May 29, 2020 8:56 am 
Offline
Moderator
User avatar

Joined: Wed Apr 26, 2006 5:14 pm
Posts: 8543
Location: Truckee, CA
Also, the LED not blinking indicates that your LFO is not working. best to reflow all of your solder joints as suggested in the first post I linked to. Remove the chips from their sockets before you do this.

_________________
MasterDelayer/Reverbrador/Ampaholic/TopJacker


Top
 Profile  
 
PostPosted: Sat May 30, 2020 8:54 am 
Offline

Joined: Thu May 28, 2020 9:10 am
Posts: 3
hey yall, just an update -

i cleaned up the back as best i could. The only major change is that now the LED is blinking along with the speed knob. still no depth though. if anything depth is acting similar to a level knob.


Top
 Profile  
 
PostPosted: Sun May 31, 2020 10:39 am 
Offline
Moderator
User avatar

Joined: Tue Jan 02, 2007 1:24 pm
Posts: 13545
Location: Albany, NY
Please describe the pedal output sound with:

  • ...the Depth control all the way CCW
  • ...the Depth control at its midpoint
  • ...the Depth control all the way CW

Include the volume level, the presence/absence of signal modulation, and the character of the tone (e.g. trebly vs. bassy, clean vs. distorted, etc.) in your description. Also, how does the Speed control affect the output signal at each of these depth settings?

_________________
“My favorite programming language is SOLDER” - Bob Pease (RIP)

My Website * My Musical Gear * My DIY Pedals: Pg.1 - Pg.2


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 9 posts ] 

All times are UTC - 6 hours


Who is online

Users browsing this forum: No registered users and 1 guest


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
cron
Powered by phpBB® Forum Software © phpBB Group