Build Your Own Clone Message Board

It is currently Thu Jun 21, 2018 2:15 am

All times are UTC - 6 hours




Post new topic Reply to topic  [ 1 post ] 
Author Message
PostPosted: Thu Jul 14, 2011 11:30 am 
Offline
Site Admin
User avatar

Joined: Sun Jan 22, 2006 1:39 pm
Posts: 3797
Location: Moses Lake, WA
If you purchased a Mouse kit sometime in the last week of June 2011 - the second week of July 2011, there's a good chance your kit came with a defective stereo jack. If your pedal does not work in the on or bypass position; and the LED is dim when the pedal is on; AND your stereo IN jack looks like the inverted jack in the picture below, then this is your problem.
Image
The manufactuer mixed up the TIP and RING. This would cause your guitar signal to be grounded whether your pedal was in bypass or on.
The fix is simple. Since the jack still functions perfectly, just swap the ring and tip wires.
Image

Thanks for the diagram, DVM!

_________________
*patience is a virtue*

Please do not PM me. email is prefered. keith@buildyourownclone.com


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 1 post ] 

All times are UTC - 6 hours


Who is online

Users browsing this forum: No registered users and 1 guest


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
Powered by phpBB® Forum Software © phpBB Group