Build Your Own Clone Message Board

It is currently Fri Jun 21, 2024 4:44 am

All times are UTC - 6 hours




Post new topic Reply to topic  [ 2 posts ] 
Author Message
PostPosted: Thu Jan 04, 2024 3:01 pm 
Offline

Joined: Sat Apr 04, 2020 6:26 pm
Posts: 54
I recently finished a Blue Overdrive build and I have No Power. It seems that the bypass is working as I get sound through the chain on one click and then nothing on the next click. I have a multimeter and know the basics of using it, but I am not sure where to start. I will also follow up iwth some pics, but as far as I can see it looks the same as the completed pic in the instructions.


Top
 Profile  
 
PostPosted: Thu Jan 04, 2024 5:18 pm 
Offline
Moderator
User avatar

Joined: Tue Jan 02, 2007 1:24 pm
Posts: 16252
Location: Albany, NY
OK, sounds like bypassed mode is working. When you switch the pedal to the engaged mode with the footswitch, does the LED light up?

_________________
“My favorite programming language is SOLDER” - Bob Pease (RIP)

My Website * My Musical Gear * My DIY Pedals: Pg.1 - Pg.2


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 2 posts ] 

All times are UTC - 6 hours


Who is online

Users browsing this forum: No registered users and 5 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
cron
Powered by phpBB® Forum Software © phpBB Group