Build Your Own Clone Message Board

It is currently Fri Jun 21, 2024 4:40 am

All times are UTC - 6 hours




Post new topic Reply to topic  [ 4 posts ] 
Author Message
PostPosted: Thu Aug 24, 2023 8:52 am 
Offline

Joined: Thu Aug 17, 2023 12:51 pm
Posts: 5
hello!
I've tried to build the lil fuzz bass pedal and it does a weird thing, when the fuzz is dialed in it makes the sound get muted? and also the distortion sounds off?

it's really weird because it worked on the breadboard,
then i put it in a perf board and it didn't work (no sound came out when effect on), so I desoldered it and then put it on a breadboard again, and now it acts all weird.

I probably broke something! i just don't really know what could it be, I'm new to all this!

I do have a multimeter and know how to use it.
I have checked multiple times for the wiring, values, etc. everything should be fine, it literally worked like a charm before!

thank you all!!

this is a video showing the problem: https://youtu.be/NpKy4-5rwjo?si=067URF47sF-pieRJ



Last edited by filipzz on Thu Aug 24, 2023 9:29 pm, edited 1 time in total.

Top
 Profile  
 
PostPosted: Thu Aug 24, 2023 11:02 am 
Offline
Site Admin
User avatar

Joined: Sun Jan 22, 2006 1:39 pm
Posts: 6011
Location: Richland, WA
I would assume you did something wrong on your bread board. Do you have a link to the layout you followed? Do you have pics of your build? Do you have voltage reading for the various transistor pins?

_________________
*patience is a virtue*

Please do not PM me. email is prefered. keith@buildyourownclone.com


Top
 Profile  
 
PostPosted: Thu Aug 24, 2023 9:49 pm 
Offline

Joined: Thu Aug 17, 2023 12:51 pm
Posts: 5
byoc wrote:
I would assume you did something wrong on your bread board.

probably right. but it worked the first time, so i think i probably burned one of the caps maybe?
is there a way to test the caps? my multimeter doesnt have cap reading capabilities.

byoc wrote:
Do you have a link to the layout you followed?

yes! i used the ones from the isntruction pdf:
http://byocelectronics.com/lilfuzzinstructions.pdf

byoc wrote:
Do you have pics of your build?

yes, here are pics of the perf board:
Attachment:
WhatsApp Image 2023-08-24 at 00.05.44.jpeg
WhatsApp Image 2023-08-24 at 00.05.44.jpeg [ 189.39 KiB | Viewed 577 times ]

Attachment:
aaa.png
aaa.png [ 991.57 KiB | Viewed 577 times ]


so, it worked great when on the breadboard, then when i soldered everything to the perf board it stopped working (the bypass worked, but when the pedal was on, only noise could be heard, the volume pot still worked on the noise), i tried reflowing the solder but nothing changed.

cheked everything, didnt know what to do, so i desoldered everything and put in on a breadboard again, so now there is something coming out, but sound really bad.
here is a video with sound: https://www.youtube.com/shorts/NpKy4-5rwjo

byoc wrote:
Do you have voltage reading for the various transistor pins?

i dont! im not able to do that right now, but will as soon as i can.
im supposed to put the negative probe on the negative from the 9v battery, and the positive probe on the transistor pins?
what should the "normal" readings be?
also, what are the "normal" battery power levels so a pedal can work?

thanks, really!


Top
 Profile  
 
PostPosted: Fri Aug 25, 2023 11:35 am 
Offline
Site Admin
User avatar

Joined: Sun Jan 22, 2006 1:39 pm
Posts: 6011
Location: Richland, WA
I'm sorry, but this information isn't helpful. That's not a layout. That's just a schematic. You'll need to post voltages at the very least. If you had a drawing of your layout, that would be helpful.

The only thing I can tell you at this point is there are several places on your perfboard where it looks like you were intending to make a solder connection between two or more components, but the solder didn't flow out, i.e., you need to reflow you solder.

_________________
*patience is a virtue*

Please do not PM me. email is prefered. keith@buildyourownclone.com


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 4 posts ] 

All times are UTC - 6 hours


Who is online

Users browsing this forum: No registered users and 9 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
cron
Powered by phpBB® Forum Software © phpBB Group