Build Your Own Clone Message Board

It is currently Fri Jun 21, 2024 5:41 am

All times are UTC - 6 hours




Post new topic Reply to topic  [ 3 posts ] 
Author Message
PostPosted: Wed Aug 08, 2007 7:22 pm 
Offline
Moderator
User avatar

Joined: Sun Aug 20, 2006 3:18 pm
Posts: 2251
Location: Bay Area, CA
Are you having a problem? Things just aren't sounding right? Well you've come to the right place. In order for us to help you we ask that you read the remainder of this post and then we'll see if we can get you going.

One thing to keep in mind is that this is an all volunteer forum. We can't gaurantee we'll be able to fix your issue but we will sure try our best. We are all very didicated to our obsession and we want company... :D

So... the first thing you should do is do a forum search to see if someone has had the same problem as you? It is possible, and a solution may have already been discussed.

If you can’t find a solution already in the posted in the forum, then feel free to post your issue here. I’ll be happy to help. Please don’t email me or send a private message with your problem. Its better to post it in the forum where everyone can chime in on what the problem may be and what the solution is.

Please, when posting make the title of your post as descriptive as possible. That will make it easier to for others to find solutions in the future.

When posting for tech support, there are nine things I need in order to adequately help you solve your issue(s):

1. A detailed explanation of what the problem is. (not just, “It doesn’t work, help”)
2. Pic of the top side of your PCB.
3. Pic of the underside of your PCB.
4. Pic that clearly shows your footswitch/jack wiring and the wires going to the PCB
5. A pic that clearly shows your wiring going from the PCB to the pots and any other switches
6. Is bypass working?
7. Does the LED come on?
8. If you answer yes to 6 and 7, what does the pedal do when it is "on"?
9. Are you using a battery or adapter? (if it's a battery, is it good? If adapter, what type?)

And please, when posting pics be sure that they are in focus, I can’t help much if I can’t tell what something is.

And last of all please be patient. Most of us have days jobs so support during the day and on weekends may be a bit slower. I will check this forum daily and will try and get to you as quickly as I can.

_________________
I... have become... uncomfortably numb...


Top
 Profile  
 
PostPosted: Fri Apr 17, 2009 3:13 am 
Offline

Joined: Fri Apr 17, 2009 3:06 am
Posts: 3
I'm pissed, I am working on the leeds fuzz. (I didn't see any forum data anywhere on it so I figured this place would be the best) well anyway I am a first time user but I accidently put a 470 !OHM! resistor where a 470 !k! needs to go and visa versa. I know this was a bone head mistake but my question is.... How can I move switch these too things around after I have already soldered them in? If anybody could help i would appreciate it. thanks


Top
 Profile  
 
PostPosted: Fri Apr 17, 2009 3:51 am 
Offline

Joined: Thu Apr 03, 2008 11:40 am
Posts: 2020
Location: West Wales ... isn't it.
HOW TO DESOLDER


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 3 posts ] 

All times are UTC - 6 hours


Who is online

Users browsing this forum: No registered users and 7 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
Powered by phpBB® Forum Software © phpBB Group