Build Your Own Clone Message Board

It is currently Tue Jun 25, 2024 2:52 pm

All times are UTC - 6 hours




Post new topic Reply to topic  [ 4 posts ] 
Author Message
PostPosted: Fri May 12, 2017 4:30 pm 
Offline

Joined: Wed Mar 29, 2017 2:14 pm
Posts: 14
Finally got my pedal built and have an ever so slight high pitched whine, almost like static. Not necessarily a hum, more like a cymbal crash sound...if that makes any sense.

Flipping the switches don't really make a difference.

Thoughts?


Top
 Profile  
 
PostPosted: Fri May 12, 2017 9:06 pm 
Offline
Moderator
User avatar

Joined: Wed Apr 26, 2006 5:14 pm
Posts: 8659
Location: Truckee, CA
Is it there when using only one amp? Both outputs? Is it there with no input?

_________________
MasterDelayer/Reverbrador/Ampaholic/TopJacker


Top
 Profile  
 
PostPosted: Sat Jan 25, 2020 8:04 pm 
Offline

Joined: Sun May 24, 2009 6:20 pm
Posts: 3
I'd like to be included on this one. My Amp Selector has a strong hiss on output A. Not so much a whine. Only output A. I have attempted all combinations of ground lift switches. Changed the instrument cables. Different amps. All tests lead me back to output A. I have board rev 1.1 It worked OK a couple months ago. I put it in a drawer. Put it back into use recently. And now the hissing problem. Any advice appreciated.


Top
 Profile  
 
PostPosted: Sun Jan 26, 2020 2:26 pm 
Offline
Moderator
User avatar

Joined: Wed Apr 26, 2006 5:14 pm
Posts: 8659
Location: Truckee, CA
LLinder wrote:
I'd like to be included on this one. My Amp Selector has a strong hiss on output A. Not so much a whine. Only output A. I have attempted all combinations of ground lift switches. Changed the instrument cables. Different amps. All tests lead me back to output A. I have board rev 1.1 It worked OK a couple months ago. I put it in a drawer. Put it back into use recently. And now the hissing problem. Any advice appreciated.

Hi There - if you look at the dates on the posts above, you'll see that this thread was several years old and is inactive. Please start your own thread describing your unique problem and following the steps in this post: http://www.byocelectronics.com/board/viewtopic.php?f=52&t=34439

Thanks!

_________________
MasterDelayer/Reverbrador/Ampaholic/TopJacker


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 4 posts ] 

All times are UTC - 6 hours


Who is online

Users browsing this forum: No registered users and 1 guest


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
cron
Powered by phpBB® Forum Software © phpBB Group