Build Your Own Clone Message Board

It is currently Wed Jun 12, 2024 6:15 pm

All times are UTC - 6 hours




Post new topic Reply to topic  [ 6 posts ] 
Author Message
PostPosted: Fri Sep 10, 2021 6:00 pm 
Offline

Joined: Tue Jan 19, 2021 7:08 pm
Posts: 434
Location: Clovis, CA
This will be the short version of a very long story that started here (viewtopic.php?f=9&t=59689).

I de-soldered the 4 wires going to the effects board and soldered up the Tayda foot switch board to see if it would work since I had gotten the pedal sorted out. It did not. So I re-attached the 4 original wires and boxed it up. Plugged it to it to confirm that all was well, and well, all was not! I am back to the original problem, by-pass works, effects doesn't. There is however a VERY faint signal at the output (same as the first time). I also re-flowed those 4 connections just to be safe. Voltage at IC 1 pin 1 is not correct.

The first go round the voltages at IC 1 were as follows:
Pin 1 8.7 Pin 8 9.2
Pin 2 1.5 Pin 7 4.6
Pin 3 4.1 Pin 6 4.6
Pin 4 0.0 Pin 5 4.6

After the pedal was working the voltages were as follows:
Pin 1 4.6 Pin 8 9.3
Pin 2 1.5 Pin 7 4.6
Pin 3 4.1 Pin 6 4.6
Pin 4 0.0 Pin 5 4.6

So I am assuming that the 8.7v on pin 1 of IC1 is where to start looking. Just for giggles I swapped out IC 1 (LT072) with a brand new one I had in my parts bin. There was no change.
This schematic http://byocelectronics.com/shredderschematic.pdf is very close to the Tayda PCB (Tayda doesn't have a schematic for this particular PCB).
Any suggestions as to where I should start looking?

Thanks, in advance...

_________________
“To know, and not to do, is not to know”


Top
 Profile  
 
PostPosted: Fri Sep 10, 2021 6:07 pm 
Offline
User avatar

Joined: Sun Nov 18, 2012 5:13 pm
Posts: 4787
Location: Soddy Daisy,TN
I’d you take it back out, does it work? Commonly, something is shorting against the enclosure.


Sent from my iPhone using Tapatalk

_________________
Pedal building is like the opposite of sex. All the fun stuff happens before you get in the box.


Top
 Profile  
 
PostPosted: Fri Sep 10, 2021 6:34 pm 
Offline

Joined: Tue Jan 19, 2021 7:08 pm
Posts: 434
Location: Clovis, CA
jimilee wrote:
I’d you take it back out, does it work? Commonly, something is shorting against the enclosure.


Sent from my iPhone using Tapatalk

I didn't take it out of the box. Just de-soldered the 4 wires, soldered up the foot switch, tested. Didn't work. Removed foot switch and re-soldered.


Attachments:
GutShot-f2.jpg
GutShot-f2.jpg [ 395.69 KiB | Viewed 3967 times ]

_________________
“To know, and not to do, is not to know”
Top
 Profile  
 
PostPosted: Fri Sep 10, 2021 6:43 pm 
Offline
Moderator
User avatar

Joined: Tue Jan 02, 2007 1:24 pm
Posts: 16247
Location: Albany, NY
Unfortunately, the photo is of little help because:

  • Can't see the wire connections to the bottom of the 3PDT mini-board to know if they're correct.
  • Don't know what the labeling is on the top of the effect board to know which wire is carrying what.

Have you checked point-to-point continuity for the wire connections with a multimeter?

_________________
“My favorite programming language is SOLDER” - Bob Pease (RIP)

My Website * My Musical Gear * My DIY Pedals: Pg.1 - Pg.2


Top
 Profile  
 
PostPosted: Fri Sep 10, 2021 8:34 pm 
Offline

Joined: Tue Jan 19, 2021 7:08 pm
Posts: 434
Location: Clovis, CA
duhvoodooman wrote:
Unfortunately, the photo is of little help because:

  • Can't see the wire connections to the bottom of the 3PDT mini-board to know if they're correct.
  • Don't know what the labeling is on the top of the effect board to know which wire is carrying what.

Have you checked point-to-point continuity for the wire connections with a multimeter?


I have checked them, yes. The pedal was working perfectly until I tried Tayda foot switch PCB. I de-soldered the 4 effects board wires, tried the Tayda PCB. When that didn't work I reinstalled the wires back into the effects board. It's crazy! Since then I've replace those 4 silicone wires with some of Barry's best (was easier to get into the small through holes).


Attachments:
effects_wiring-f.jpg
effects_wiring-f.jpg [ 827.53 KiB | Viewed 3958 times ]
effects_wiring_2-f.jpg
effects_wiring_2-f.jpg [ 865.98 KiB | Viewed 3958 times ]

_________________
“To know, and not to do, is not to know”
Top
 Profile  
 
PostPosted: Sat Nov 13, 2021 8:33 pm 
Offline

Joined: Tue Jan 19, 2021 7:08 pm
Posts: 434
Location: Clovis, CA
Finally some closure on this possessed build! I was on Tayda's web site a month or so ago and noticed that they had now included a schematic for this board. Yay! Unfortunately approximately 6 weeks prior, I tossed said possessed board, into the waste bin and bid it a hardy farewell. But now equipped with a schematic, and $9.00 burning a hole in my pocket, I ordered a new PCB. After it arrived it took an hour or so sourcing parts from my stock and another couple of hours to solder it up. Powered up, switch engaged, low and behold, signal tone at the 'out' jack! My only regret is not saving the old board. I'd loved to have had a shot at it with a proper schematic. Lesson learned. But I'll take this a win just as well. :mrgreen:

-=SteveO

_________________
“To know, and not to do, is not to know”


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 6 posts ] 

All times are UTC - 6 hours


Who is online

Users browsing this forum: No registered users and 23 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
Powered by phpBB® Forum Software © phpBB Group