Build Your Own Clone Message Board

It is currently Mon Aug 15, 2022 10:44 am

All times are UTC - 6 hours




Post new topic Reply to topic  [ 1 post ] 
Author Message
PostPosted: Mon Feb 14, 2022 12:18 am 
Offline

Joined: Sun Feb 13, 2022 11:01 pm
Posts: 2
Hey fellow addicts, newbie here....sup?
Have modded countless pedals, amps, etc, and built other circuits, but never a pedal from scratch.
It was fun for the most part with some challenges of course.
Here are my thoughts:

Mouse kit came complete and with the correct parts that I ordered. IE knob type and colours, led colour.
Populating the board was straight forward and a nice relaxing time. I enjoy soldering and produce clean shiny results :)
The instructions are strange at some points and not really complete imho
"cut 4 pieces of wire at 3.5" long".....wt no , "wire the LED"....wt no no lol
"hold all the pieces in your palm and flip everything over"....na, ok sorry :p
I installed the input jacks, pots, switch (leave the bottom nut ON!), footswitch and DC jack into the enclosure, put the washers and nuts on but left them loose
Then insert the board and wiggle it until all the contacts were in the holes evenly (dry fit)
The bottom nut on the switch holds the board above the pots, so the clearance is already there! :)
BUT of course I put electrical tape on the pot backs to make sure....
Cut all the wire lengths to fit the parts as they are now with a little extra
Pull the board out and solder all the wires, no need to tin them, it will just melt the insulator on the tiny ones :(
Put the board back and solder all the wires to the parts
Done!

Pedal works perfectly and sounds fantastic!!!! 8)
It also produces very low noise and unity gain is approx 1 oclock, so can be used as a dirty boost as well
Cleans up so well with the volume on the guitar! Really, really nice!
Between the filter (tone) and presence controls, the crispness is easily dialed in...
Just wish it had a Bass or low end control as well to put the icing on the cake for EQ

Issues:
The hole on my enclosure for the LED was not drilled large enough for it to fit properly. Had to drill it out larger...
I have seen this issue for multiple peoples builds of other BYOC pedals as well....ehem
One of the input jacks was assembled in reverse at the factory, IE the tip was swapped with the ring!? Thought it was maybe some schematic thing....nope.
Luckily its just a tab that I was able to bend and release the contacts then swap them correctly! (no shortage of skilled labour at that factory) That had me stressed!
The insulator on the wire supplied is not good quality and it melts just trying to tin the end :cry:

Hope you like the way it looks.
I think its fun!


Attachments:
DSCN0995.JPG
DSCN0995.JPG [ 790.53 KiB | Viewed 680 times ]
Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 1 post ] 

All times are UTC - 6 hours


Who is online

Users browsing this forum: No registered users and 1 guest


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
cron
Powered by phpBB® Forum Software © phpBB Group